Internal error using c# version 8+

Was this article helpful?

Still need help? contact us

Comments

2 comments

  • Avatar
    Ilia Voronov

    Does it still an actual issue?

    0
  • Avatar
    Mable Verghese

    Hi Ilia,

    Yes, currently inriver has a compatibility issue with packages using c# version 8+ code and/or compiled for .net standard instead of .net framework.

    Hosting a compatibility version compiled for .net framework 4.72 without any c# 8+ code should solve the issue.

    Best Regards

    Mable

    0

Please sign in to leave a comment.